In this category you can download Joooid Component for Joomla 2.5 or Joooid Plugins for Joomla 1.5.
  • Joooid 2.4.0 Component for Joomla 2.5 and Joomla 3.x

    Joooid 2.4.0 Package for Joomla 2.5 and Joomla 3.x. Remember that you must update the component in order to use the last update from market, Joooid 2.4 . Joomla will warn you need to update Joooid. Otherwise please perform a manual update. To configure the component please read the Joomla 2.5 setup guide or the getting started page.

    Hits : 10333 | Published : 2014-02-04 23:23:36
    Download
    Rel. 2.4 - J2.5/J3.x
  • Joooid 2.1 XMLRPC Plugin for Joomla 1.5

    Joooid 2.1 XML-RPC Plugin for Joomla 1.5, in order to use maps and video you should install also Joooid Content plugin for Joomla 1.5. To configure the plugin please read the Joomla 1.5 setup guide or the getting started page.

    Hits : 3847 | Published : 2012-12-24 00:56:07
    Download
    Rel. 2.1 - J1.5
  • Joooid 2.1 Content Plugin for Joomla 1.5

    Joooid 2.1 Content Plugin for Joomla 1.5

    Hits : 3451 | Published : 2012-12-24 00:52:33
    Download
    Rel. 2.1 - J1.5
  • Joooid 2.1 Translation Strings

    Joooid application strings localization file, check the forum for upload a translation file or check for your language localization thread. If you translate Joooid in your language you will get Premium features for FREE and your name will be added in the translator section of the staff page!.

    Hits : 2562 | Published : 2012-06-08 13:54:00
    Download
    Rel. 2.4 - J2.5/J1.5